XQuartz 2.7.6

Plus d'informations
il y a 7 ans 11 mois #8200 par aroom
XQuartz 2.7.6 a été créé par aroom
Bonjour,

je vous déconseille la mise à jour de XQuartz à la version 2.7.6

pour l'instant, j'ai des problèmes d'affichage assez ennuyeux avec la version 2.7.6 et DLight 3.0.23 sour osx 10.9.3

et chez vous, ça fonctionne ?

si jamais, possibilité de downgrade ici : xquartz.macosforge.org/trac/wiki/X11-UsersFAQ

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #8201 par sl1200mk2
Réponse de sl1200mk2 sur le sujet XQuartz 2.7.6
hello,
t'as mis à jour l'OS avant XQuartz ou XQuartz et après l'OS ?
je pense que la première version est mieux...

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #8202 par aroom
Réponse de aroom sur le sujet XQuartz 2.7.6
salut

j'avais mis à jour xquartz 2.7.6 après la mise à jour 10.9.3

j'ai désinstallé xquartz 2.7.6 avec le terminal et j'ai réinstallé quartz 2.7.5 : ça marche comme avant, donc parfaitement

bye

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #8376 par balgrim
Réponse de balgrim sur le sujet XQuartz 2.7.6
xquarzt 2.7.6 installé sur osx 10.9.4 (après la maj système), DLight 3.0.23 semble fonctionner sans soucis graphiques.
Testé sur un MBP17 qui n'est pas en production (l'autre machine est à Avignon toujours en 10.9.3, quartz 2.7.5, DLight 3.0.21)
Salut :-)

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #8377 par aroom
Réponse de aroom sur le sujet XQuartz 2.7.6
hello. merci du feedback

j'ai refait un test chez moi et j'ai de nouveau les polices en italique. j'ai mis une photo en pièce jointe.

par contre la première fois il me semblait avoir des problèmes avec l'affichage du texte de la conduite et plus. cette fois-ci ça a l'air de jouer, mais j'ai pas poussé le test plus loin dans l'exportation du logiciel.

maj OSX 10.9.4 > install xquartz 2.7.6 > re-install DL 3.0.23 sur un macbook pro late 2011

j'ai essayer plusieurs fois, en désinstallant xquartz avec le terminal, en redémarrant l'ordi. ça change rien chez moi. bizarre.

bye
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois - il y a 7 ans 10 mois #8391 par jeanmig
Réponse de jeanmig sur le sujet XQuartz 2.7.6
Bonjour,

J'ai le même problème d'affichage de police (problème qui n'est pas très grave). Elle apparait en italique. J'ai essayé de changer les caractéristiques de la police avec le menu adéquat, et j'ai constaté que les propriétés affichées ne correspondent pas aux propriétés sélectionnées (italique, gras ou autres). Cela se produit quelque soit la version de Dlight (3.23, 3.24b2, 4.00b6).
j'utilise un MBP osx 10.9.4. Je ne sais pas si cela a un rapport avec quartz. Je suis pas spécialiste.

Cordialement,
Jean-Michel
Dernière édition: il y a 7 ans 10 mois par jeanmig.
Les utilisateur(s) suivant ont remercié: balgrim

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #8428 par balgrim
Réponse de balgrim sur le sujet XQuartz 2.7.6
idem pour l'affichage en italique et le changement de polices n'y fait rien, mais c'est pas gênant !

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #8436 par sl1200mk2
Réponse de sl1200mk2 sur le sujet XQuartz 2.7.6
ce qui est étonnant d'après les photos d'aroom c'est que c'est justement là ou il n'y a pas d'intervention du réglage de la police que c'est en italique...
par exemple, je parie que dans la grande fenêtre de la séquence, la typo n'est pas en italique...?
c'est comme si la typo de base était mal interprétée... et en plus la flèche du return apparait n'importe comment...

si vous l'avez pas déjà fait, pouvez-vous mettre une note là dessus dans le thread de la 3.0.23, svp.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #8473 par balgrim
Réponse de balgrim sur le sujet XQuartz 2.7.6
Test en ce matin du 1er aout :-)
Historique :
- sans changement de police on a l'italique et une erreur d'accent entre l'affichage des séquences et son éditeur (1)
- avec une police système (Helvetica Neue 16) qui apparait en italique dans le setup, l'affichage s'affine, mais c'est encore le foutoir (2)
- dans le setup je veux à nouveau changer la police, x11 perd les pédales et envoie un message(3), je quitte tout.
- j'examine tout mes dossiers de fontes, fais un peu le ménage, déplace un dossier de fontes Microsoft, relance dlight, x11 fait le ménage dans ses caches (ne pas s'affoler), tout rentre dans l'ordre(4).

En espérant vous aider, amicalement.
Gab
Pièces jointes :

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #8493 par sl1200mk2
Réponse de sl1200mk2 sur le sujet XQuartz 2.7.6
xquartz 2.7.7 est sorti et la 2.7.8 est sur les rails....
merci de vos tests/retours sur ces updates.

++

nicolas

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #8498 par aroom
Réponse de aroom sur le sujet XQuartz 2.7.6
alors je viens d'installer la version 2.7.7 et rebelote, j'ai le même problème d'affichage.

@balgrim : qu'est-ce que tu entends par "faire un peu le ménage" ?

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #8501 par balgrim
Réponse de balgrim sur le sujet XQuartz 2.7.6
Salut, pas encore fait de test avec la version 2.7.7 mais je pense que le problème peut se résoudre de la même manière : faire du tri/déplacement dans les fontes de la bibliothèque system et/ou utilisateur, il y a peut-être simplement un cache de XQuartz relatif aux fontes à supprimer. Ensuite, à l'ouverture XQuartz ifait sa petite besogne de reconstruction du cache.
@++

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #8502 par aroom
Réponse de aroom sur le sujet XQuartz 2.7.6
ok

avant de faire la mise à jour vers la version 2.7.7, j'ai viré 4 fichiers apparemment généré par XQuartz dans le dossier Macintosh HD/Library/Fonts/

encodings.dir fonts.dir fonts.list fonts.scale

la mise à jour c'est déroulé bien plus rapidement que les dernières fois.

après un log out/log in de la session, en redémarrant DLight, XQuartz reconstruit sa cache. ça ventile comme l'avait bien dit balgrim.

plus de problème d'affichage

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #9650 par boeckel
Réponse de boeckel sur le sujet XQuartz 2.7.6
aroom, merci pour L'info

Comme j'avais déjà installé la 2.7.7, j'ai donc supprimé les 4 fichiers et ré-installé la 2.7.7
log in -log out, mais j'ai toujours de l'italique sur une 3.0.24 que je n'ai pas en 4.

Connexion pour participer à la conversation.

Propulsé par Kunena

Login

Online

Release :
4.3.06
 
Testing :
---------
 
Formations à venir :
 
Aucun évènement à venir!

 

 

LinkedIn Profile

 

DL TShirt icon

dlight tshirt